Dispatches From The Geeks

News and Announcements from the MCS Systems Group

Emergency upgrade of login.mcs.anl.gov

Due to a zero-day exploit of a Linux kernel vulnerability, we need to upgrade the machines login1, login2, login3, and login4.mcs.anl.gov (collectively known as login.mcs.anl.gov).

These machines will be replaced with new builds matching what’s running currently on login2.mcs.anl.gov (Ubuntu Trusty 14.04), but with the latest Linux kernel.

These upgrades are happening as we speak. I apologize for the short notice, but the level of exposure from this vulnerability requires us to patch these machines as quickly as possible. Other machines throughout the infrastructure (but not externally exposed) will be updated throughout the next few days.

Thanks, and sorry for the hassle.


Craig

Advertisements

Written by Craig Stacey

October 20, 2016 at 5:38 pm

Posted in Uncategorized

%d bloggers like this: