Dispatches From The Geeks

News and Announcements from the MCS Systems Group

Please make sure your machines are up to date

On June 1, ANL Cyber will be implementing new rules on the outgoing web proxy (affects all hosts in BIO, and all hosts on wireless at ANL) that block traffic for outdated/vulnerable machines. This is not a new policy, just updating the rules to reflect currently supported versions.

If CELS Systems is the administrator for your machine, we’ll get you up to date. If you maintain your own machine, and things stop working for you on June 1, this will be why.

NOTE: This also applies to mobile devices like iPads, iPhones, Android devices, etc. Current versions will be required on the Auth wireless network.

The list of supported OS and software versions follows:

Windows: Vista or later, with latest service pack and patches. Internet Explorer 10 or better.

Mac OS X: El Capitan (10.11.4 or 10.11.5), Yosemite (10.10.5), Mavericks (10.9.5, latest version)

Java: 1.8.0_76, 1.8.0_77, 1.8.0_91, 1.8.0_92.

Google Chrome: 49.0 or newer. 49 will be removed when 51 is released (50 is current version).

Firefox: 38.8.0 ESR (expires June 7, though), 45.1.1 ESR, and 46.0.1 or better.

Advertisements

Written by Craig Stacey

May 26, 2016 at 8:59 am

Posted in Uncategorized

%d bloggers like this: